php5-suhosin

Not Rated
Description
This package provides a module for suhosin functions.

Suhosin is an advanced protection system for PHP installations. It was designed to protect servers and users from known and unknown flaws in PHP applications and the PHP core. Suhosin comes in two independent parts, that can be used separately or in combination. The first part is a small patch against the PHP core, that implements a few low-level protections against bufferoverflows or format string vulnerabilities and the second part is a powerful PHP extension that implements all the other protections.
Available deb Repositories (how-to add a respository)
Debian 32-bit 64-bit
stable 0.9.32.1-1 0.9.32.1-1
sid 0.9.33-3 0.9.33-3

Ubuntu 32-bit 64-bit
lucid 0.9.29-1ubuntu1 0.9.29-1ubuntu1
precise 0.9.33-1 0.9.33-1
quantal 0.9.33-3build1 0.9.33-3build1

Available rpm Repositories
OpenSUSE 32-bit 64-bit
11.0 5.2.5-66.1 5.2.5-66.1

Rating: Not Rated (0 votes)


Login or Register to rate php5-suhosin, add a Tag, or designate as an alternative to a Windows app



Upload Screenshots
Images must be in GIF, JPG, or PNG formats and can be no larger than 2 MB. Only one file can be uploaded at a time. A description can be included, but it is optional.
Desc:
File:
You must login or register to upload a screenshot.
Submit Web Links
Submit the title and link (including http://) to an article pertaining to php5-suhosin and it will appear in the Web Links section of the right banner. Contact us here if an entry needs to be removed.
Title:
Link:
You must login or register to post links.

Write a Review

  • Allowed HTML tags: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd>
  • Lines and paragraphs break automatically.
More information about formatting options