libqt3-mt-dev

Not Rated
Description
Qt is a C++ class library optimized for graphical user interface development. This package contains the libqt-mt.so symlink, necessary for building threaded Qt applications as well as the libqui.so symlink and the necessary header files for libqui.so. (See README.Debian and the Qt Documentation for instructions on libqui.so)

WARNING: If you plan to build some older Qt3 applications, you will most probably have to install the libqt3-compat-headers package. It contains all the headers which are not part of the official Qt3 API anymore but which are still used by some programs. So if you encounter problems with missing header files, please install this package first before you send a bugreport.
Associated Programs
libqt3-i18n i18n files for Qt3 library
qt3-doc Qt3 API documentation
Available deb Repositories (how-to add a respository)
Debian 32-bit 64-bit
stable 3:3.3.8b-5+b1
sid 3:3.3.8b-5+b1 3:3.3.8b-5

Ubuntu 32-bit

Rating: Not Rated (0 votes)


Login or Register to rate libqt3-mt-dev, add a Tag, or designate as an alternative to a Windows app



Upload Screenshots
Images must be in GIF, JPG, or PNG formats and can be no larger than 2 MB. Only one file can be uploaded at a time. A description can be included, but it is optional.
Desc:
File:
You must login or register to upload a screenshot.
Submit Web Links
Submit the title and link (including https://) to an article pertaining to libqt3-mt-dev and it will appear in the Web Links section of the right banner. Contact us here if an entry needs to be removed.
Title:
Link:
You must login or register to post links.